Auteur Sujet: Google chrome "Utiliser un proxy" se coche tout seul  (Lu 30147 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne cyriline

  • Membres
  • Members
  • Messages: 27
Re : Google chrome "Utiliser un proxy" se coche tout seul
« Réponse #50 le: janvier 17, 2014, 16:00:15 »
Bonjour,

Me revoici après une longue absence...J'ai pas trop eu le temps de m'occuper de ce PC mais je m'y remets puisque le problème est toujours là! ;)

J'ai exécuté ProcessExplorer. Lorsque je clique sur "option internet"(dans Panneau de config/Réseau et Internet) il y a une ligne "Rundll32.exe" qui apparait en dessous de "procexp.exe". J'ai décoché la case "utiliser un serveur proxy..." puis j'ai sélectionné la ligne Rundll32.exe puis je l'ai enregistré dans un fichier. Voici le lien :
http://up.security-x.fr/file.php?h=R6093460b37a1ef64497caf34d54d8664
Est-ce que ça nous apporte quelque chose de nouveau??
Merci!

Security-X

Re : Google chrome "Utiliser un proxy" se coche tout seul
« Réponse #50 le: janvier 17, 2014, 16:00:15 »

Hors ligne hyunkel30

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 21901
  • Le monde est devenu fou ...
Re : Google chrome "Utiliser un proxy" se coche tout seul
« Réponse #51 le: janvier 17, 2014, 16:53:44 »
Re-Bonjour ;)

Il y a un élément intéressant dans ce rapport oui, on va regarder.

Télécharge Farbar Recovery Scan Tool (de Farbar) sur ton Bureau.

Attention: Tu dois lancer la version compatible avec ton système : 32 ou  64bits.

Sous IE9 ou IE10, le filtre SmartScreen déclenche une alerte. Cliquer sur Actions puis sur Exécuter quand même


 /!\ Crée un point de restauration manuel avant d'appliquer le correctif - Tutoriel en images /!\

  • Ouvre le Bloc-notes (Démarrer => Tous les programmes => Accessoires => Bloc-notes)
  • Copie/colle la totalité du contenu de la zone Code ci-dessous dans le Bloc-notes

start
File: C:\Users\Bryan\AppData\Local\Microsoft\Windows\Temporary Internet Files\counters.dat
C:\Users\Bryan\AppData\Local\Microsoft\Windows\Temporary Internet Files\counters.dat
end
  • Enregistre le fichier sur ton Bureau (au même endroit que FRST) sous le nom fixlist.txt
  • Ferme toutes les applications, y compris ton navigateur
  • Double-clique sur FRST.exe
    /!\ Sous Vista, Windows 7 et 8, il faut lancer le fichier par clic-droit -> Exécuter en tant qu'administrateur
  • Sur le menu principal, clique une seule fois sur Fix et patiente le temps de la correction

  • L'outil va créer un rapport de correction Fixlog.txt. Poste ce rapport dans ta réponse.
/!\ Ce script a été établi pour cet utilisateur, il ne doit, en aucun cas, être appliqué sur un autre système, au risque de provoquer de graves dysfonctionnement et endommager Windows /!\



Tu teste ensuite si tu peux décocher le proxy et s'il revient ou pas.

 :AAN

Hors ligne cyriline

  • Membres
  • Members
  • Messages: 27
Re : Google chrome "Utiliser un proxy" se coche tout seul
« Réponse #52 le: janvier 17, 2014, 22:08:56 »
Re,

J'ai exécuté Farbar comme demandé. Le PC a redémarré puis j'ai testé le proxy. Il reste toujours coché...
Voici le fichier fixlog.txt : http://up.security-x.fr/file.php?h=R97aa96cff794b206c6d38f7a5bb9f5f1

Hors ligne hyunkel30

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 21901
  • Le monde est devenu fou ...
Re : Google chrome "Utiliser un proxy" se coche tout seul
« Réponse #53 le: janvier 18, 2014, 11:05:52 »
Re,

Je vais essayer de ravoir un rapport un peu plus frais avant de poursuivre :

Relance FRST :

  • Double-clique sur l'outil pour le lancer. Quand l'outil se lance, clique sur Yes pour accepter le disclamer.
  • Coche l'option Addition.txt en bas de la fenêtre.
  • Clique sur le bouton  Scan.
  • L'outil va créer les rapports nommés FRST.txt et Addition.txt, enregistré dans le même dossier que l'outil.
Poste les deux rapports générés.


Hors ligne herbalau

  • Membres
  • Members
  • Messages: 1
Re : Google chrome "Utiliser un proxy" se coche tout seul
« Réponse #54 le: février 13, 2014, 16:00:35 »
Bonjour,
J'ai le même problème, à savoir que la case "utiliser un serveur proxy..." se coche toute seule. D'abord à chaque ouverture de Chrome, puis de façon intempestive. Pour info, j'ai Windows8 et Bit Defender.
Je ne sais pas si je peux utiliser la même procédure...  :)
Merci de bien vouloir m'aider avant que je pète un boulon ! ;)
Laurent

Hors ligne hyunkel30

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 21901
  • Le monde est devenu fou ...
Re : Google chrome "Utiliser un proxy" se coche tout seul
« Réponse #55 le: février 13, 2014, 19:14:47 »
Bonsoir herbalau,

Créé ton propre sujet, nous te prendrons en charge dans celui-ci.

Un seul sujet par système et par utilisateur.

 :AAN

Tags: