Auteur Sujet: Surement une inféction.  (Lu 10322 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Surement une inféction.
« le: octobre 04, 2011, 09:16:37 »
Bonjour,

Je suis surement infecter par un virus. Alors déjà pour commencer je suis sous windows 7 64bit et j'ai fait un log hijackthis. Je vous le poste et je vous montre les points étranges que j'ai remarquer.

La machine a des ralentissements et des bugs étrange de boot de certain fichier.

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 09:07:41, on 04/10/2011
Platform: Unknown Windows (WinNT 6.01.3505 SP1)
MSIE: Internet Explorer v8.00 (8.00.7601.17514)
Boot mode: Normal

Running processes:
c:\Program Files (x86)\Hewlett-Packard\HP ProtectTools Security Manager\Bin\DPAgent.exe
C:\Program Files (x86)\Pando Networks\Media Booster\PMB.exe
C:\Program Files\AVAST Software\Avast\AvastUI.exe
C:\Program Files (x86)\Common Files\microsoft shared\virtualization handler\cvh.exe
Q:\140066.fra\Office14\WINWORDC.EXE
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Q:\140066.fra\Office14\OffSpon.EXE
C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe
C:\Users\Alexandre\Desktop\Helpeur\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://g.uk.msn.com/HPCOM/9
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://g.uk.msn.com/HPCOM/9
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://g.uk.msn.com/HPCOM/9
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://g.uk.msn.com/HPCOM/9
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 13.37.13.37:1337
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_printenhancer.dll
O2 - BHO: BHO_Startup - {3134413B-49B4-425C-98A5-893C1F195601} - C:\Program Files (x86)\Hewlett-Packard\File Sanitizer\IEBHO.dll
O2 - BHO: HP ProtectTools Security Manager Extension - {395610AE-C624-4f58-B89E-23733EA00F9A} - c:\Program Files (x86)\Hewlett-Packard\HP ProtectTools Security Manager\Bin\DpOtsPluginIe8.dll
O2 - BHO: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live ID - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O3 - Toolbar: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O4 - HKLM\..\Run: [avast] "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKCU\..\Run: [Pando Media Booster] C:\Program Files (x86)\Pando Networks\Media Booster\PMB.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICE RÉSEAU')
O9 - Extra button: @C:\Program Files\Motorola\Bluetooth\btmshell.dll,-137 - {bd707fe6-39f6-4bda-9265-86a76719bdc5} - C:\Program Files\Motorola\Bluetooth\btmiesend.htm
O9 - Extra 'Tools' menuitem: @C:\Program Files\Motorola\Bluetooth\btmshell.dll,-137 - {bd707fe6-39f6-4bda-9265-86a76719bdc5} - C:\Program Files\Motorola\Bluetooth\btmiesend.htm
O9 - Extra button: Afficher ou masquer l'HP Smart Web Printing - {DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O13 - Gopher Prefix:
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O20 - Winlogon Notify: DeviceNP - C:\windows\SYSTEM32\DeviceNP.dll
O23 - Service: ArcSoft Connect Daemon (ACDaemon) - ArcSoft Inc. - C:\Program Files (x86)\Common Files\ArcSoft\Connection Service\Bin\ACService.exe
O23 - Service: Andrea ST Filters Service (AESTFilters) - Andrea Electronics Corporation - C:\windows\System32\DriverStore\FileRepository\stwrt64.inf_amd64_neutral_b20011ea53a6b83e\AESTSr64.exe
O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - LSI Corporation - C:\Program Files\LSI SoftModem\agr64svc.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\windows\system32\atiesrxx.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
O23 - Service: Bluetooth Device Manager - Motorola, Inc. - C:\Program Files\Motorola\Bluetooth\devmgrsrv.exe
O23 - Service: Bluetooth Media Service - Motorola, Inc. - C:\Program Files\Motorola\Bluetooth\audiosrv.exe
O23 - Service: Bluetooth OBEX Service - Motorola, Inc. - C:\Program Files\Motorola\Bluetooth\obexsrv.exe
O23 - Service: Service Bonjour (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: DEBridge - McAfee, Inc. - c:\Program Files\Hewlett-Packard\Drive Encryption\SbHpAuthenticatorService.exe
O23 - Service: @c:\Program Files\Hewlett-Packard\HP ProtectTools Security Manager\Bin\DpHostW.exe,-128 (DpHost) - DigitalPersona, Inc. - c:\Program Files\Hewlett-Packard\HP ProtectTools Security Manager\Bin\DpHostW.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\windows\system32\fxssvc.exe (file missing)
O23 - Service: HP ProtectTools Device Locking / Auditing (FLCDLOCK) - Hewlett-Packard Ltd - c:\Windows\SysWOW64\flcdlock.exe
O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program Files (x86)\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: FLEXnet Licensing Service 64 - Macrovision Europe Ltd. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService64.exe
O23 - Service: Intel(R) Rapid Storage Technology (IAStorDataMgrSvc) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Rapid Storage Technology\IAStorDataMgrSvc.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe
O23 - Service: Ma-Config Service (maconfservice) - CybelSoft - C:\Program Files\ma-config.com\x64\maconfservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: PDF Document Manager (pdfcDispatcher) - PDF Complete Inc - C:\Program Files (x86)\PDF Complete\pdfsvc.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: Protexis Licensing V2 (PSI_SVC_2) - Protexis Inc. - c:\Program Files (x86)\Common Files\Protexis\License Service\PsiService_2.exe
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\windows\system32\sppsvc.exe (file missing)
O23 - Service: Audio Service (STacSV) - IDT, Inc. - C:\windows\System32\DriverStore\FileRepository\stwrt64.inf_amd64_neutral_b20011ea53a6b83e\STacSV64.exe
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: ArcCapture (uArcCapture) - ArcSoft, Inc. - C:\windows\system\uArcCapture.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\windows\system32\UI0Detect.exe (file missing)
O23 - Service: Intel(R) Management & Security Application User Notification Service (UNS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\UNS\UNS.exe
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: Validity VCS Fingerprint Service (vcsFPService) - Validity Sensors, Inc. - C:\windows\system32\vcsFPService.exe
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 10947 bytes

O4 - HKCU\..\Run: [Pando Media Booster] C:\Program Files (x86)\Pando Networks\Media Booster\PMB.exe

Cette ligne est suspecte car je n'est jamais installé ce truc de me*** :D et qu'elle c'est foutu comme sa au démarrage :'(.

Donc si vous pourriez m'aider sa serait super sympas.
Merci.
Seul les rêveurs sont capable de réaliser leurs rêves.

Security-X

Surement une inféction.
« le: octobre 04, 2011, 09:16:37 »

Hors ligne hyunkel30

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 21901
  • Le monde est devenu fou ...
Re : Surement une inféction.
« Réponse #1 le: octobre 04, 2011, 10:48:57 »
 :III Yop,

Alors tu peux éclairer ceci :
Citer
et des bugs étrange de boot de certain fichier.

Parce qu'en fait quand je vois ceci :
- windows 7 64bit et Avast

En ce moment je pense de suite à leur FP sur le kernel ...  :hi:

Pour pando, ben tu le supprimes de tes programmes ;)

 :AAN

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction.
« Réponse #2 le: octobre 04, 2011, 11:18:01 »
Par exemple, des logiciels on fini de booter ( je peux les utiliser ) mais il continu de booter sur une autres fenêtre.

J'ai désinstaller, bizarre qu'il se soit installé tout seul celui là. Et vu que le pc est neuf et que j'ai eu des ajouts de logiciel au démarrage.... J'ai trouver sa suspect ^^.
Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne hyunkel30

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 21901
  • Le monde est devenu fou ...
Re : Surement une inféction.
« Réponse #3 le: octobre 04, 2011, 11:30:43 »
Re,

Houlà,  :) tu me ré-explique ça s'il te plait ?
Citer
des logiciels on fini de booter ( je peux les utiliser ) mais il continu de booter sur une autres fenêtre.

Ils se lancent plusieurs fois quand tu les exécutes ?

Bon, on va faire ça aussi pour voir plus loin qu'hijackthis :

Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")
  • Coche en haut la case devant "Tous les utilisateurs"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.
    Citer
    netsvcs
    msconfig
    drivers32
    activex
    /md5start
    explorer.exe
    wininit.exe
    winlogon.exe
    userinit.exe
    /md5stop
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\system64\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\system64\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    SAVEMBR:0
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT
  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.
  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.

    Note : Les rapports sont aussi enregistrés sur le bureau

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Surement une inféction.
« Réponse #4 le: octobre 04, 2011, 11:34:06 »
Yo

un pc qui bug, super  :hi:  :NNN

pourquoi tu ne mets pas IE9?

C'est quoi comme pc exactement?

c'est uniquement au démarrage les bugs? c'est pas la maj de l'antivirus qui ralentit la chose, c'est souvent le cas au démarrage.

Si après le démarrage, tu n'as plus de souci, et bien fort à parier que ce soit l'AV.

sinon, tu peux enlever la défrag au démarrage, que ce ne soit pas le HDD qui ait des ennuis...souvent le cas des lenteurs quand c'est pas viral.
tuto:
3- Enlever la défragmentation au démarrage
Si vous jugez que votre système démarre vraiment anormalement lentement,  il est possible de supprimer la défragmentation des fichiers lors du boot de la machine.
Attention, si vous enlevez cette fonctionnalité,
il vous faudra défragmenter régulièrement vos partitions, avec l'outil windows qui fait très bien son travail sur vista (et seven)
  • Menu démarrer/ taper « regedit » dans zone de recherche, il apparait en haut
  • clic droit dessus, et exécuter en tant qu'admin
  • cliquer sur continuer quand l'UAC titille, vivement conseillé qu'il titille d'ailleurs...
  • cliquer sur la flèche sous HKEY_LOCAL_MACHINE
  • de même pourSOFTWARE/ Microsoft / Dfrg
  • ensuite cliquer sur BootOptimizeFunction, la clé de registre et pas la flèche cette fois
  • vous verrez sur votre droite "Enable", vous double cliquez dessus
  • la valeur doit être comme ci-dessous N, pour qu'elle soit désactivée
  • Redémarrer le système pour la prise en compte de la modification.

et ensuite, pense à vérifier ton HDD également avec HDtune, ou l'outil de vérification de disque intégré à Seven.

Si les Hauts Paliers n'ont pas crié, ça va, t'as pas cliqué sur un lien alakhon.... ah si, y'a un scan demanfé par Maitre Hyunkel, pas dit encore donc que tu ne soit pas infecté... :)

PS: pense à reseter le pc aussi.

Tutoriel  DRAIN POWER
[/color]
La manipulation suivante a pour but de décharger tous les composants qui pourraient stocker une éventuelle électricité statique à leurs bornes, nuisant au bon fonctionnement de la machine. C'est bien évidemment anormal que cela arrive que cette électricité apparaisse...

J'ai vu des problèmes de charge de batterie, des démarrages longs avec écran noir pendant 2 min, des claviers qui ne fonctionnaient plus repartir après ce reset, la liste est bien évidemment longue sur ce que cela résoud parfois...
Cela ne résolvera pas tout malheureusement...

Ce drain power se fait la façon suivante:

1- Sur portable:


  • On éteint le portable démarrer/arrêter
  • On débranche le cordon d'alimentation secteur, puis on retire la batterie
  • On appuie 1 minute minimum sur le bouton d'alimentation "power" qui permet de démarrer normalement
PS: si le pc démarre, fuir, les esprits sont parmi nous 

2- Sur tour:

  • On éteint la tour, démarrer/arrêter, et l'écran
  • On débranche les cordons d'alimentation secteur de la tour, puis de l'écran
  • On appuie 1 minute minimum sur le bouton d'alimentation "power"  de la tour pour son reset bios et de l'écran pour décharger tout composant sur ce dernier également.
Ensuite, on redémarre la machine. Et on prie  :lol:

PS: certaines machines lancent un test de diagnostics ensuite, qu'on peut arrêter ou laisser tourner,cela ne fait jamais de mal de tester tous ses composants, un test d'erreur pourrait expliquer le pourquoi du problème rencontré.

et bé, si tu ne savais pas quoi faire aujourd'hui, on t'a trouvé des trucs :)
=>>>
« Modifié: octobre 04, 2011, 11:38:08 par AsteroHache »
Euphoriquement vôtre...

Goldorak go ! ;D

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction.
« Réponse #5 le: octobre 04, 2011, 12:59:09 »
Ba par exemple pour Word sa charge ( petite fenêtre de chargement toussa ) et la page s'ouvre je peux écrire et la page de chargement reste.
Pour Firefox par contre sa s'ouvre pas et au bout d'un moment j'en ai 3 ou 4 d'un coup.

Voici les rapport :

http://pjjoint.malekal.com/files.php?read=OTL_i13s7l7n6q9r5k10d14j13b6o8j15q12e10j10h8p6e7s14m12

http://pjjoint.malekal.com/files.php?read=OTL_Extras_g13k15j15q6t7q14o13x14w9g13q9q14x12q6u5m6u13n10i8n8.
Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction.
« Réponse #6 le: octobre 04, 2011, 14:01:49 »
Alors pour IE9, j'utilise uniquement Firefox ( je suis allergique à Internet Explorer )

Mon PC c'est un HP Probook 4320s qui a même pas 5 mois :'(

Pour le test avec HD tuner, c'est niquel aucune erreur ect... Je ferais la deuxième manipulation plus tard ( je la connais bien lol ).

Et non je n'avais pas rien à faire, j'ai TD d'algo toutes la journée XD.
Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne hyunkel30

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 21901
  • Le monde est devenu fou ...
Re : Surement une inféction.
« Réponse #7 le: octobre 04, 2011, 14:16:50 »
Re,

C'est apparu quand à peu prêt les symptômes ? 3 jours, 1 semaine, un mois ... ?

Tiens ton Pando il vient de lui :
Citer
[2011/09/22 17:10:35 | 000,000,000 | ---D | C] -- C:\Riot Games
[2011/09/22 17:10:35 | 000,000,000 | ---D | C] -- C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Riot Games
[2011/09/22 16:32:52 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\Pando Networks
Donc à priori avec le téléchargement ou l'installation de Leagues of legends.

Citer
MyDefrag v4.3.1
Peu utile sous Win 7 le système defragmente tout seul.

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Re : Surement une inféction.
« Réponse #8 le: octobre 04, 2011, 14:59:59 »
je suis allergique à Internet Explorer
même si tu n'utilises pas, il faut mettre à jour ;)

Je blaguais pour le rien à faire ;)

Je vous laisse terminer l'investigation du coté infection, on verra après sinon...

Un truc: aucun échec dans les maj de Windows?

Je regarde les logs par curiosité, mais si Œil de Lynx n'a rien vu, je ne verrai rien non plus :)   

Ces bugs sont-ils survenus suite à l'installation du motorola? me méfie de ces trucs là, ils ont pété un pilote avant hier sur une machine d'un membre dellien.   

http://www.removespywaretips.com/exe-u/uarccapture-exe.html
c'est quoi ce uArcCapture.exe? Tu as installé un produit arcsoft?
Chaud ces rapports, hyper longs...

Bonne continuation.
 O0 :AAN :AAC
« Modifié: octobre 04, 2011, 15:14:20 par AsteroHache »
Euphoriquement vôtre...

Goldorak go ! ;D

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction.
« Réponse #9 le: octobre 04, 2011, 15:12:03 »
Quelques jours, c'est bizarre toutes les mise à jours ont était faites, pas de soucis au niveau antivirus ect...

J'utilise mydefrag parce que la consolidation de fichier m'aide beaucoup ( je trimbale en moyenne 10 go de fichier entre mon ordi et des clés usb ).

Je vais mettre à jours IE alors. Et faire des vérifications système. Peut être que sa vient du système et que ce n'est pas virale.

Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction.
« Réponse #10 le: octobre 04, 2011, 15:20:59 »
Voilà ce qui apparait également depuis hier et plusieurs fois dans la journée

« Modifié: octobre 04, 2011, 15:21:21 par Tribal78711 »
Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Surement une inféction.
« Réponse #11 le: octobre 04, 2011, 15:24:24 »
Cela sentirait bien un système qui part en live, ce qui arrive souvent sur ces images d'usine blindées d'outils dont on se fiche...

Je relis, mais je crois que ce serait resto système à la semaine dernière, et on repasse les maj...

Quand tu as ces soucis, tu peux faire ctrl + alt + suppr, et voir l'occupation proco.
Je parierais sur un 100 % d'activité et donc un processus endommagé en effet... qui monopoliserait tout l'activité du processeur

Je vois cela dans le rapport:  C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Catalyst Control Center
tu as touché au CCC? tu as fait une maj de pilote graphique? si oui, comment?
Me méfie de ce CCC comme du lait sur le feu...
« Modifié: octobre 04, 2011, 15:31:05 par AsteroHache »
Euphoriquement vôtre...

Goldorak go ! ;D

Hors ligne hyunkel30

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 21901
  • Le monde est devenu fou ...
Re : Surement une inféction.
« Réponse #12 le: octobre 04, 2011, 18:37:37 »
Re,

Je ne pense pas que ce soit viral non.

Si cela provient d'un module ou d'un plugin de firefox (vu l'erreur de flash player ...) le plus simple est de sauvegarder tes marques-pages, supprimer Firefox, supprimer les dossiers de profil, et réinstaller et voir si cela se reproduit.

Dossiers à supprimer :
- C:\Program Files (x86)\Mozilla Firefox
- C:\Users\Nom_utilisateur\AppData\Roaming\Mozilla
- C:\Users\Nom_utilisateur\AppData\Local\Mozilla\Firefox

On verra déjà si y'a du mieux avec FF.

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction.
« Réponse #13 le: octobre 04, 2011, 18:57:32 »
Re,

Bon j'ai refait maj adode après suppression, et également maj ccc après suppression directement avec windows.

Et la sa a l'air d’aller mieux. Je vais voir sinon restauration système ( même si sa me plait pas trop :s ).

Merci de vos réponse :D
Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne Tawal

  • Archives
  • Members
  • *
  • Messages: 953
  • Le savoir n'a d'intérêt que si on le transmet.
Re : Surement une inféction.
« Réponse #14 le: octobre 04, 2011, 19:50:42 »
Salut à vous tous :AAC

Heureux pour toi Tribal que ce ne soit pas viral (j'ai pas analysé les logs)  :D

Comme dit Astéro, tu peux tenter une restauration usine mais tu auras toute la flopée de logiciels d'origine.
Et ça t'obligeras à refaire toute tes mises à jour ainsi que tes réglages et configs (système, navigateur, AV, Pare freu etc...).
Radical mais ton système sera "neuf".

Sinon si tu aimes bien tripatouiler, tu peux essayer de bidouiller. Et le mieux pour le faire est de bien cerner le problème afin de toucher son origine. De toute façon, ici, t'auras pas fini de tripatouiller  :NNN

Tchuss
Puisque la science n'est pas infuse, elle se diffuse !

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Surement une inféction.
« Réponse #15 le: octobre 04, 2011, 20:32:45 »
Yo les geeks

je sais que les pilotes vidéos posent en effet souci si le pilote vidéo, et précisément ce CCC qui bugue...
Faut désactiver quelque chose dans le CCC, je sais plus quoi....

Mais le mieux est en effet de réinstaller si tu avais des doutes, j'ai vu que tu avais bidouillé le CCC ...

Voilà ce que je donne pour désinstaller et réinstaller pour les pilotes vidéos, mais y'a moyen de faire plus simple, on copie ses profils du CCC ;)
Vu que cela bugue, autant remettre à plat le truc...
PILOTE VIDEO:
[spoiler]
Manip pour désinstaller un pilote vidéo (Vista/seven):

A faire avant: télécharger driversweeper: http://www.01net.com/telecharger/windows/Utilitaire/nettoyeurs_et_installeurs/fiches/44680.html
A effectuer en mode normal
- démarrer /panneau de config
-- programmes et fonctionnalités
--- désinstaller tout ce qui concerne le pilote vidéo (application d'abord et pilote ensuite pour nvidia)
---- éteindre le pc

Redémarrer en mode sans échec (souvent F8 ou F5 au démarrage)
- installer et lancer driversweeper
-- sélectionner la marque du pilote(ATI, nvidia, ou etc...)
--- nettoyer

redémarrer en mode normal:
installer le nouveau pilote avec un clic droit pour le mode admin

Bon courage ;-)
[/spoiler]

Si cela ne bugue plus, on touche plus, et on cherche la case résolu :D :D

Surveilles ton observateur pour les erreurs ;)
OBSERVATEUR:
[spoiler]
- menu démarrer/barre de recherche ou démarrer exécuter sur XP
-- taper EVENTVWR
--- il apparait en haut sur seven/vista, le lancer
---- cliquer sur affichage personnalisés/évènements d'admin
----- voir si une information est laissée sur ce problème en regardant l'heure
[/spoiler]
c'est sympa que Windows se sente observé, c'est normalement le contraire...  :BBB
 O0 :AAN :AAC
Euphoriquement vôtre...

Goldorak go ! ;D

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction [ Résolu ]
« Réponse #16 le: octobre 05, 2011, 11:13:22 »
Bon sa va mieux, je crois que c'était un concours de circonstance.

Adobde, CCC et mon disque dur qui se rempli qui ont créer ces ralentissement. La sa va mieux, démarrage rapide et plus de soucis logiciels ou autres.

Merci à vous.
Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Surement une inféction.
« Réponse #17 le: octobre 05, 2011, 11:20:11 »
Yop

Super, je venais te mettre un lien pour voir les process qui occupaient le proco.
http://technet.microsoft.com/fr-fr/sysinternals/hh206027
Mais pas nécessaire finalement...

Je parierais sur le CCC et le pilote vidéo donc... on ne saura jamais.

Pour le HDD, on dit ci et là que l'espace libre doit être mini de 15% sur Windows, tu étais à 22% sur ton HDD où est installé le système, je ne crois donc pas trop à cela...

Bien joué en tous les cas  :sup:
La petit mot résolu donne le smile.

Au plaisir
 O0 :AAN :AAC
« Modifié: octobre 05, 2011, 11:23:38 par AsteroHache »
Euphoriquement vôtre...

Goldorak go ! ;D

Hors ligne Tribal78711

  • Archives
  • Members
  • *
  • Messages: 164
Re : Surement une inféction.
« Réponse #18 le: octobre 05, 2011, 12:58:08 »
J'étais à 22 au moment du test... J'avais déjà déplacer 20 giga sur ma clé et sur la freebox  ;D.

Et plus je vide mieux ça va.
Seul les rêveurs sont capable de réaliser leurs rêves.

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Re : Surement une inféction.
« Réponse #19 le: octobre 05, 2011, 14:39:32 »
J'étais à 22 au moment du test... J'avais déjà déplacer 20 giga sur ma clé et sur la freebox  ;D.
Et plus je vide mieux ça va.
tu as donc la cause des ralentissements en effet, si tu était en dessous de 5% , cela était en effet plus que critique, surtout sur un disque système qui travaille sans arrêt...
 :sup:
Euphoriquement vôtre...

Goldorak go ! ;D

Tags: