Auteur Sujet: Impossible d'accéder au BIOS ?  (Lu 3391 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne nicoolas

  • Ancien du Staff
  • Power Members
  • ****
  • Messages: 1693
Impossible d'accéder au BIOS ?
« le: mars 08, 2015, 12:34:13 »
 :AAC les amis,

M'y connaissant pas trop en problèmes matériels, je viens vers vous  :D

J'ai une tante qui a encore un vieux pc sous windows XP, le problème c'est que lorsque j'allume le PC, l'écran reste figé sur la page "Packard Bell" avec en bas de l'écran[ESC]skip  [F2] BIOS, [F8] Boot setup...

Lorsque j'appuie sur F2 pour entrer dans le bios, un message apparaît à l'écran pour me dire qu'en gros le pc se prépare à entrer dans la configuration et... rien, ça reste figé là dessus !

Si je fais F8, ça fait la même chose... Comme le pc est resté longtemps débranché et qu'on ne peut pas accéder au BIOS, je pense que c'est parce que la pile CMOS doit être HS ?

Je n'ai pas trouvé de cavalier près de la pile pour faire un clear CMOS.

J'ai gravé un ISO de ultimate boot sur un CD, impossible de booter dessus... C'est pourquoi je pense à la pile car le BIOS doit avoir un soucis..

Si vous avez une idée de ce qui peut poser problème, ça serait sympa de m'aider :p

 :AAN
« Modifié: mars 08, 2015, 12:36:08 par nicoolas »

Security-X

Impossible d'accéder au BIOS ?
« le: mars 08, 2015, 12:34:13 »

Hors ligne igor51

  • Admin
  • Mega Power Members
  • *****
  • Messages: 10332
Re : Impossible d'accéder au BIOS ?
« Réponse #1 le: mars 08, 2015, 13:42:59 »
Tu commences par débrancher/enlever tout ce que tu peux : disques, lecteurs, etc. tu ne laisses qu'une seule barrette de mémoire vive et tu essaies de booter pour voir (si ça boote, tu vas dans le bios).


Hors ligne nicoolas

  • Ancien du Staff
  • Power Members
  • ****
  • Messages: 1693
Re : Impossible d'accéder au BIOS ?
« Réponse #2 le: mars 08, 2015, 14:01:55 »
Re igor,

d'accord merci je vais chercher la tour pour pouvoir faire les tests en direct ça sera plus simple pour le suivi ;)

Je teste ça très vite

Hors ligne nicoolas

  • Ancien du Staff
  • Power Members
  • ****
  • Messages: 1693
Re : Impossible d'accéder au BIOS ?
« Réponse #3 le: mars 08, 2015, 14:35:00 »
Re,

J'ai debranché le lecteur cd, le disque dur, une barrette de RAM, j'ai réussi à entrer dans le BIOS.

Je rebranche juste le disque dur, impossible d'entrer dans le BIOS. Ce serait donc le disque dur qui serait defectueux ?

edit : meme probleme lorsque j'essaye avec un de mes anciens disque dur
« Modifié: mars 08, 2015, 14:50:43 par nicoolas »

Hors ligne nicoolas

  • Ancien du Staff
  • Power Members
  • ****
  • Messages: 1693
Re : Impossible d'accéder au BIOS ?
« Réponse #4 le: mars 08, 2015, 20:17:47 »
J'ai branché le disque dur sur une autre tour, le pc démarre sans soucis sur windows xp, donc le soucis ne vient pas du dd, une idée de ce que je pourrais effectuer comme test pour déterminer quel élément est défectueux svp ?

Hors ligne igor51

  • Admin
  • Mega Power Members
  • *****
  • Messages: 10332
Re : Impossible d'accéder au BIOS ?
« Réponse #5 le: mars 08, 2015, 20:51:48 »
Je dirai que c'est peut-être un problème d'alimentation.

Hors ligne nicoolas

  • Ancien du Staff
  • Power Members
  • ****
  • Messages: 1693
Re : Impossible d'accéder au BIOS ?
« Réponse #6 le: mars 08, 2015, 21:26:49 »
Re igor,

y'a du nouveau qui me fait pencher pour un problème de carte mère, je t'explique, tu me dis ce que tu en penses ;)

Lorsque je branche le disque dur sur un des 4 ports SATA de la carte mère, le pc reste bloqué et je ne peux pas accéder au BIOS et je peux rien faire de l'ordi à part l'éteindre.
Lorsque je débranche le disque dur du port SATA de la carte mère, je peux accéder au BIOS et booter sur un cd.
Lorsque j'utilise mon appareil pour brancher un disque dur interne sur un port USB derrière la tour, ça boot bien sur le disque dur (bon blue screen au chargement de windows mais c'est peut etre du au fait que ça passe par USB vu que quand je branche le disque sur mon autre tour, aucun probleme.)

Du coup je pense que c'est un problème au niveau des connecteurs SATA de la carte mère ?
Un problème d'alimentation présenterait ces symptômes tu penses ?
Si l'alimentation est en cause, les ventilos tourneraient quand même ?
« Modifié: mars 08, 2015, 21:31:37 par nicoolas »

Tags: