Auteur Sujet: "Pas d'accès internet"  (Lu 10450 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
"Pas d'accès internet"
« le: septembre 24, 2014, 14:00:34 »
Bonjour tout le monde!

Je suis complètement désespérée... ça fait quelques temps que j'ai un problème de connexion internet en Wifi (sous Windows 7).
Le signal est au max mais j'ai le petit panneau jaune, certes mignon, mais très agaçant, qui apparaît sur le picto du signal. Au survol : "Réseau non identifié Pas d'accès internet".

Obligé d'utiliser ce bon vieux câble RJ45  :sup:

Si je fais clique droit Résoudre les problèmes, j'ai le message qui m'explique que la connexion réseau sans fil n'a pas de configuration IP valide.
Sauf que l'IP se génère automatiquement...

J'ai déjà fait un adwcleaner et malwarebytes...

Des idées? :/

Security-X

"Pas d'accès internet"
« le: septembre 24, 2014, 14:00:34 »

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #1 le: septembre 24, 2014, 14:29:23 »
 :AAC Bonjour Laura-Lie,

Bienvenue sur Security-X,

Tu es connecté à une Box ?
Quel type ?

Est-ce que d'autres pc/périphériques sont connecté à cette Box, et fonctionnent-ils en Wi-Fi ?

As-tu déjà redémarré cette Box pour voir ? (débrancher, rebrancher)

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #2 le: septembre 24, 2014, 14:37:23 »
Merci pour ton accueil :)

Je suis connectée à une Freebox

J'ai effectivement un Mac et Canal Sat qui sont connectés à cet box en wifi... Et puis mon iPhone aussi

Déjà débranché rebranché...

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #3 le: septembre 24, 2014, 15:01:41 »
Re,

à faire sur le pc en question :

Télécharge MiniToolBox.exe (de Farbar) sur ton bureau
(si le téléchargement ne démarre pas automatiquement, cliquer sur "click here")

  • Double-clique sur MiniToolBox.exe pour le lancer
    (Utilisateur de Vista/Windows 7/8 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Coche la case située devant la(les) ligne(s) suivante(s):
Flush DNS
Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List last 10 Event Viewer Errors
List Installed Programs
List Users, Partitions and Memory size
List Minidump Files

  • Clique sur le bouton GO
  • Laisse l'outil travailler sans l'interrompre.
  • Un rapport va s'afficher, copie-colle son contenu dans ta prochaine réponse.
Info s'il ne s'affiche pas il est situé sur ton bureau :Result.txt



Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
« Modifié: septembre 24, 2014, 15:19:56 par Laura-Lie »

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #5 le: septembre 24, 2014, 15:28:43 »
Re,

Tu as de toi-même tenté de modifier des paramètres de connexion ?
Parce qu'effectivement les paramètres de connexion sont anormaux, ce qui doit créer le problème en Wi-Fi ...


Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #6 le: septembre 24, 2014, 15:32:56 »
Non je n'y ai pas touché

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #7 le: septembre 24, 2014, 16:01:54 »
Re,

à tester alors :

Démarrer -> panneau de configuration -> Réseaux et Internet -> Centre Réseau et partage
Puis menu à gauche : Gérer les réseaux sans fil

Sélectionne ta connexion actuelle, puis en haut, bouton "Supprimer"

Reviens en arrière dans le Centre Réseau et Partage
Puis cette fois-ci dans le menu de gauche : "Modifier les paramètres de la carte"

Sélectionne "Connexion réseau sans fil"
(tu dois avoir ceci en dessous : Intel(R) Centrino(R) Advanced-N 6230 )
Puis bouton en haut "Désactiver ce périphérique réseau"

Ferme le tout

Redémarre le pc

Démarrer -> Panneau de configuration -> Système et sécurité -> Gestionnaire des périphériques (sous Système )
Sous "Carte Réseau", tu va avoir une ligne avec un point d'exclamation, Intel(R) Centrino(R) Advanced-N 6230
Fais un clic-droit dessus -> Activer

Fais une recherche de réseau sans fil en cliquant en bas à droite sur l'icône de réseau (attention, tu ne dois plus être connecté via câble Ethernet pour plus de facilité)
Sélectionne ton réseau wi-fi
Tu vas devoir entrer la clé de sécurité de nouveau. (WEP/WPA, marqué sur la box, ou au sein de ta console de gestion sur le site de Free en t'identifiant)

Regarde alors si cela fonctionne ou pas.

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #8 le: septembre 24, 2014, 16:07:29 »
Non toujours pas d'accès à internet en wifi :/

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #9 le: septembre 24, 2014, 16:12:06 »
Re,

refais-moi un rapport avec Minitoolbox s'il te plait (même options)

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #11 le: septembre 24, 2014, 16:16:34 »
Re,

Tu peux me faire une copie d'écran du contenu de cette page s'il te plait :
Citer
Reviens en arrière dans le Centre Réseau et Partage
Puis cette fois-ci dans le menu de gauche : "Modifier les paramètres de la carte"

Faire et héberger une copie d'écran

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #13 le: septembre 24, 2014, 16:44:47 »
Re,

Lorsque tu avais redémarré le PC, réactiver la carte et scanner les réseaux sans fil, le réseau Free était apparu avec son nom, tu l'as choisi et t'a-t-il demandé une clé de sécurité ou pas ?
(est-ce que par ailleurs, tu en a mis une en place ou pas ?)

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #14 le: septembre 24, 2014, 16:47:04 »
Oui il m'a bien demandé une clé de sécurité, c'est celle qui est donnée par défaut avec la Freebox

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #15 le: septembre 24, 2014, 18:27:57 »
Re,

Ok, à tester pour voir :

Il faut le faire Ethernet débranché.

Démarrer -> tous les programmes -> accessoire
Clic-droit sur 'Invite de commande" -> exécuter en tant qu'administrateur

Dans la nouvelle fenêtre noire, tape exactement :

Citer
ipconfig /renew

Valide avec la touche "entrée"

Laisse dérouler l'opération jusqu'à ravoir le tilte clignotant.

Ferme le fenêtre, redémarre le pc et regarde s'il y a du mieux ou pas.

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #16 le: septembre 24, 2014, 18:38:29 »
Re,

Rien n'a changé :/
Quand j'ai exécuté la commande j'ai eu le message "Aucune opération ne peut être effectuée sur une Connexion réseau sans fil lorsque son média est déconnecté"

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #17 le: septembre 24, 2014, 18:52:13 »
Re,

Oui, c'est normal.

Bon ben dernière solution un peu radicale, mais qui fonctionne aussi parfois, c'est le reboot usine de la freebox
Soit 5 fois débrancher puis rebrancher le freebox d'affilé

Il faudra par contre alors généralement réinsérer les code de sécurité dans les appareils connecté en wi-fi, mais cela peut débloquer la distribution d'IP locale qui semble poser souci pour ton pc.

Avant il faudra de nouveau supprimer la connexion Free sur ton pc :
Citer
Démarrer -> panneau de configuration -> Réseaux et Internet -> Centre Réseau et partage
Puis menu à gauche : Gérer les réseaux sans fil

Sélectionne ta connexion actuelle, puis en haut, bouton "Supprimer"



Question subsidiaire, tu aurais de quoi tester une connexion wi-fi avec ton pc mais sur un autre réseau que la Freebox ?
(ami, voisin, famille ...)

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #18 le: septembre 24, 2014, 18:54:36 »
Ok ça marche, je pense que je vais attendre demain pour le faire dans ce cas :)

... Et si jamais ça ne fonctionnait pas?

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #19 le: septembre 24, 2014, 19:22:33 »
Re,

On peut trifouiller d'autres trucs mais ce type de problème, finalement assez "classique", sont parfois très difficile à résoudre.

Une autre solution consiste à "fixer" une IP pour la connexion Wi-Fi, en arrêtant le service DHCP qui normalement attribue automatiquement l'IP locale, mais cela génère parfois une autre erreur de connexion aussi.

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #20 le: septembre 24, 2014, 19:30:18 »
Re,

D'accord, j'essaye tout ça demain et je te dis ce qu'il en est.

Merci pour ton aide!

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #21 le: septembre 25, 2014, 08:36:21 »
Bonjour!

Je viens juste d'essayer la manip "reboot usine"...
Pas d'amélioration, toujours pas d'accès internet :(

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #22 le: septembre 25, 2014, 15:06:54 »
Re,

On va tester autrement, en trifouillant un peu :

Démarrer -> panneau de configuration -> Réseaux et Internet -> Centre réseau et partage -> Gérer les réseaux sans fil (menu de gauche)

Sélectionne la connexion sans fil, puis en haut : "Propriétés de la carte"
Dans la nouvelle fenêtre, dans la liste, sélectionne : Protocole Internet Version 4 (IPv4)
Puis en dessous -> Propriétés

Dans la nouvelle fenêtre, coche "Utiliser l'adresse IP suivante"
Sous adresse IP, rentre : 192.168.1.30 (inutile de mettre les points, ils sont déjà indiqué)
Masque sous réseau : 255.255.255.0
Passerelle par défaut : rien (laisse ce qui s'inscrit)

Valide avec "ok"
Ferme le tout, redémarre le pc, débranche le câble Ethernet

Regarde si cela change quelque chose.

Si toujours pareil, sans rien modifier, va sur :
Démarrer -> panneau de configuration -> Réseaux et Internet -> Centre réseau et partage -> Modifier les paramètres de la carte (menu de gauche)
Sélectionne la connexion réseau sans fil
Puis clic-droit dessus -> diagnostiquer

Il devrait indiquer une erreur, DHCP non activé, valide la réparation
Redémarre le pc si besoin, et regarde s'il y a du mieux ou pas.

 :AAN

Hors ligne Laura-Lie

  • Membres
  • Members
  • Messages: 13
Re : "Pas d'accès internet"
« Réponse #23 le: septembre 25, 2014, 15:21:42 »
Re,

Pour l'instant le wifi fonctionne,

J'espère que ça va durer!

Merci pour toute ton aide en tout cas  :QQQ

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : "Pas d'accès internet"
« Réponse #24 le: septembre 25, 2014, 15:54:32 »
Re,

Hé ben qu'est-ce qu'il faut pas faire avec ces box récalcitrantes ;)

Tiens-nous au courant si tout est ok, ou si le soucis revient.

 :AAN

Tags: