Auteur Sujet: Problème maitre explorateur réseau  (Lu 10844 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Problème maitre explorateur réseau
« le: décembre 23, 2011, 14:31:13 »
 :AAC Hello,

Bon j'ai vu qu'il y avait des fans de réseau en ce moment (XmichouX si tu te sens visé, c'est normal  :hi: ) , alors je vais vous soumettre un petit souci que j'ai en ce moment.

Connecté en Wi-fi à une Livebox, il m'arrive de voir mon pc subitement avoir des problèmes de connexion qui se traduise par des sursauts : je capte, je capte plus, je capte je capte plus toutes les 5 secondes.

Quand ceci arrive, la seule solution et soit d'attendre un peu et ça revient normal (pas toujours), soit redémarrer et là c'est ok.

Je pense avoir trouvé la cause dans l'observateur d'évènement, mais moi et le réseau cela fait deux :

Donc cela se produit dès lors que cette erreur arrive :
Source : BROWSER
L’explorateur a forcé une élection sur le réseau \Device\NetBT_Tcpip_{B4304CBF-C4AA-4D7F-857D-F0A75F7D7EBB} car un maître explorateur a été arrêté.


J'ai cherché un peu et appris ce qu'était un maitre explorateur, super  :D mais ça m'aide pas plus, j'ai regardé, apparemment mon pc est en
MaintainServerList : Auto : le système sera un "potential browser".

Alors question :

Généralement pourquoi cette erreur ? Vient-elle de mon pc ou de ma LiveBox ? (pas toute jeune)

Étant donné que y'a au moins deux pc sur le réseau, est-ce que mettre le mien en "maitre explorateur" engendrerait des soucis pour l'autre et/ou résoudrait ce souci ?

Voilà ... merci d'avance  ;D

Security-X

Problème maitre explorateur réseau
« le: décembre 23, 2011, 14:31:13 »

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Problème maitre explorateur réseau
« Réponse #1 le: décembre 23, 2011, 15:12:56 »
Salut hyunkel ;)

J'ai déjà vu cela aussi chez moi, et sur le réseau du bahut, mais pas de souci de déco quand ce message apparaissait.
Je pense que c'est le serveur DHCP de ta box qui envoit cela et c'est confirmé ici:
http://forum.zebulon.fr/deconnexion-wifi-t121239.html
Il te suffit de passer en adressage IP et DNS fixe, comme dit ^

Perso, je ferais avant cela un hard reboot de box pour maj du firmware; car mes cartes réseaux sont en adresse IP et DNS auto, et je n'ai pas ce souci.
Je te croyais chez Free, mais tu es chez Orange, c'est plus chiant les hard reboot de box chez orange, faudra tout reconfigurer....

je cherche encore pour ce souci.

Tu es sur quel OS? As-tu interdit l'accès à cet ordinateur qui pose souci via le réseau ou pas?

un lien qui dit pas mal de choses là-dessus: http://www.hotline-pc.org/reseauproblemes.htm

Avant de faire un hard reboot, ou de passer en IP/DNS fixe:
tentes cela:
1) Ouvrez HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters.
2) Crée une * Valeur DWORD nommée Hidden avec un clic droit (cela exclut le système de la liste recueillie par le maître explorateur.) et mets comme donnée 1
3) redémarrage et test.
Citer
To edit this setting, run Regedit and go to HKLM\System\CurrentControlSet\Services\LanManServer\Parameters\Hidden. Setting this value to 1 prevents the system’s Server service from sending out browser announcements, which causes the system to be hidden from the Browser on other systems. This reduces the likelihood that users on the network will attempt to gain access to the system through Microsoft networking. For Specialized Security - Limited Functionality systems, this setting should be Enabled. For the other Windows XP environments, this setting is Not Defined
je n'ai pas cette valeur hidden chez moi en tous les cas.
 :AAN

« Modifié: décembre 23, 2011, 15:51:19 par AsteroHache »
Euphoriquement vôtre...

Goldorak go ! ;D

Hors ligne J2M

  • Members
  • Messages: 22
Re : Problème maitre explorateur réseau
« Réponse #2 le: décembre 24, 2011, 00:33:58 »
Bonjour,

Citer
Source : BROWSER
L’explorateur a forcé une élection sur le réseau \Device\NetBT_Tcpip_{B4304CBF-C4AA-4D7F-857D-F0A75F7D7EBB} car un maître explorateur a été arrêté.

Si je peux me permettre.

Cet évènement n'est pas la cause des déconnexions WiFi mais le résultat.
Ton PC essaie de contacter le master browser et comme tu as des déconnexions, il ne le trouve pas donc il s'élit lui même comme master browser.

Le pb vient de la connexion WiFi

Essaie ceci:
A l'invite de commande
netsh int ip reset all puis entrée (réinitialisation de la pile TCP/IP)
Ensuite
netsh winsock reset puis entrée (réinitialistion Winsock)
Eteins et redémarre le PC.

Si cela ne résout pas le pb

- Soit tu as un conflit d'agent WiFI. Dans ce cas utilise la configuration WiFi native de Windows (Configuration zéro)

- soit tu as un pb avec le driver de la carte WiFi

J2M


"Le savoir, c'est comme la ligne d'horizon, c'est toujours trop loin"

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Re : Problème maitre explorateur réseau
« Réponse #3 le: décembre 24, 2011, 01:48:10 »
Bonsoir
Citer
Si je peux me permettre.
aucun souci bien entendu, on cherche une solution, je ne suis de mon côté pas du tout spécialiste réseau.

Si la réinitialisation de la pile TCP/IP et la réinitialistion Winsock règle ce problème, ce serait top.

je me suis beaucoup inspiré de ce post pour tenter de trouver une soluce via le registre:
http://www.forum-microsoft.org/topic111221.html

La piste du driver de carte WIFI est bien entendue bonne aussi.

Y'a quoi comme autres erreurs dans l’observateur au moment des décos?

Joyeux Noël @ tous en tous les cas, je me déco ce soir pour quelques jours, départ dans la brousse  :hi:
 O0 :AAN :AAC
Euphoriquement vôtre...

Goldorak go ! ;D

Hors ligne hyunkel30

  • Ancien du Staff
  • Mega Power Members
  • ****
  • Messages: 21887
  • Le monde est devenu fou ...
Re : Problème maitre explorateur réseau
« Réponse #4 le: décembre 24, 2011, 10:52:22 »
Bonjour et merci des réponses déjà,

De toutes vos pistes, à mon avis c'est encore et toujours ma LiveBox qui merde ... et merci pour l'explication du maitre explorateur ;)

J'avais déjà dû sur un autre pc fixer l'IP locale car justement le DHCP automatique faisait conflit ...

Bref, va falloir que je pense à la changer, les hard reset ne font plus rien, elle arrive en fin de vie ... machine à la noix, ...3 ans et hors services (je la reboot toute les semaines à cause de blocage ...)
Mais bon 3 ans achetée, ça fais 1 an gratuit au lieu de la louer, j'ai donc de quoi changer, et les dernières sont "soi-disant" plus fiable, on verra l'année prochaine.

 :AAN

Hors ligne AsteroHache

  • Membres
  • Mega Power Members
  • *
  • Messages: 3015
  • L'important: tirer une leçon de chaque échec&mat !
Re : Problème maitre explorateur réseau
« Réponse #5 le: décembre 27, 2011, 14:42:13 »
Salut hyunkel,

tu fais bien un hard reboot de box, et pas seulement un reboot normal?
Pour le hard reboot, faut tout reparamétrer normalement.
un lien qui explique ce Hard Reboot: http://www.forum-orange.com/forums/viewtopic.php?id=9780

J'ai suivi les bugs d'une section réseau, avec un pote admin réseau, et en fait, on observe que bien souvent la box est à l'origine des soucis. Il riait quand je demandais un hard reboot de box dès le départ, mais au final, avec le nombre de résolus simplement avec ce Hard Reboot, il s'est lui aussi mis à cela, avant de gratter où que ce soit ailleurs...

T'as tenté la clé valeur DWORD  de registre à ajouter?
C'est super rapide à faire, et on peut la supprimer aisément si cela ne change rien.

Mais en effet, si ta box est vieille et en plus de cela montre des signes de fatigue, autant la changer.

De rien en tous les cas  ^-^
 :AAN :AAC
« Modifié: décembre 27, 2011, 14:45:53 par AsteroHache »
Euphoriquement vôtre...

Goldorak go ! ;D

Tags: