Auteur Sujet: Firefox bloque les anciennes versions de Java  (Lu 1740 fois)

0 Membres et 1 Invité sur ce sujet

En ligne chantal11

  • Admin Formation
  • Mega Power Members
  • ****
  • Messages: 23140
    • Windows 10 - Windows 8 - Windows 7 - Windows Vista
Firefox bloque les anciennes versions de Java
« le: avril 04, 2012, 14:22:30 »
Bonjour,

Citer
Les anciennes versions de Java Development Kit et Java Runtime Environment sont bloquées par Firefox. Sécurité oblige.

Lorsque des modules complémentaires comme des extensions ou des plugins sont en cause pour des problèmes de stabilité et de sécurité avec Firefox, Mozilla ne transige pas et peut les placer dans une liste de blocage.

Dès lors, Firefox empêche le coupable de se charger et toute installation devient impossible. Néanmoins, l'utilisateur est prévenu via notification et il a le choix de passer outre la mesure de blocage à ses risques et périls.

Ce blocage vient d'être enclenché pour les anciennes versions du plugin Java, en l'occurrence les versions de JRE et JDK inférieures à 1.6.0_31 ou entre 1.7.0 et 1.7.0_2. Cela concerne le plugin pour Windows.

Lire la suite sur GNT
 

Security-X

Firefox bloque les anciennes versions de Java
« le: avril 04, 2012, 14:22:30 »

Tags: